Link Search Menu Expand Document
Version 1.5
 Section 3.2: The Menu Bar Up Section 3.2: The Menu Bar Subsection 3.2.2: The Edit Menu  

3.2.1 The File Menu

The File menu offers the following menu items:
  • New Model: Start a new FEBio Studio model. This will open the Model Template dialog where you can select a template and set the model's name.
  • New Project: Create a new FEBio Studio project.
  • Open Model File: Open a FEBio Studio model from file.
  • Open Recent: Open a recently opended model file.
  • Open Project: Opens a project file (but not the models in the project).
  • Import Geometry: Import a surface or volume mesh into the current model.
  • Import recent Geometry: Shows a list of recently accessed mesh files.
  • Close all: Close all the currently opened models.
  • Save: Save the current FEBio Studio model to file.
  • Save as: Save the current FEBio Studio model under a different name.
  • Save all: Saves all the currently opened models.
  • Save Project as: Save the current project to file.
  • Export FE Model: Export the current model to a FE file format.
  • Export Geometry: Export the mesh of the selected geometry to a surface or volume mesh file format.
  • Import Image: Import image data into the current model.
  • Batch convert: Convert a list of files from one format to another. (Currently only supports converting between an older to a newer FEBio file format.)
  • Exit: Exits the application.
 Section 3.2: The Menu Bar Up Section 3.2: The Menu Bar Subsection 3.2.2: The Edit Menu