Link Search Menu Expand Document
Version 1.5
 Subsection 3.2.5: The Record Menu Up Section 3.2: The Menu Bar Subsection 3.2.7: The View Menu  

3.2.6 The Tools Menu

The Tools menu offers the following menu items:
  • Curve Editor: Show the Curve Editor tool
  • Mesh Inspector: Activate the Mesh Inspector tool.
  • Unit Convertor: Convert quantities between different units.
  • Elasticity Convertor: convert between parameter for defining elastic materials.
  • Run FEBio: call the external FEBio solver.
  • Kinemat: The Kinemat tool can be used to apply kinematics data to a model. To use it, first select the model file, which currently has to be in the .k (LSDYNA keyword) format. Then, select the kinematics file. This text file should define for each time step a line with a comma separated list of 4x4 transformation matrices, one for each material in the model. The matrices have to be entered in row-major order. (The last row is currently ignored and can be zero.) Finally, enter the range and stride of the rows of the kine file that will be read in. When Apply is pressed the Kinemat tool will apply the transformation matrices to all the nodes of the models, generating a state for each row of the kine file.
  • Plot Mix: This tool can be used to combine several plot files into one. A file list can be defined via the “Add file” button. When Load is pressed, the tool will grab the last state from each plot file and use it to define a time step.
  • Options: Open a dialog box that allows you to edit FEBio Studio's settings.
 Subsection 3.2.5: The Record Menu Up Section 3.2: The Menu Bar Subsection 3.2.7: The View Menu